Backend Downtime
Resolved·Partial outage

Backend is redeployed and fully working.

Sat, Jan 10, 2026, 10:15 PM
(5 days ago)
·
Affected components
API
Updates

Resolved

Backend is redeployed and fully working.

Sat, Jan 10, 2026, 10:15 PM

Investigating

Backend deployment failed.

Sat, Jan 10, 2026, 10:14 PM